Compilation queue issue

Incident Report for Nexus

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 20:00 UTC

Identified

We are seeing issues compiling circuits using Nexus's compile jobs function: we believe that compilation jobs processing is currently stalled. Jobs will still be accepted and we think that jobs already queued will eventually complete. Wait time for compilation jobs is currently much higher than normal because the compilation jobs are not being performed inside Nexus due to a bug. Apologies for any inconvenience. We're investigating and will post more updates as we go.
Posted Mar 27, 2025 - 13:34 UTC
This incident affected: REST API.